Excel für Studenten: Excel Basics fuer Praktikanten, Werkstudenten und Studienjobs. by


035a4702c5e027d.jpg Author
Isbn
File size 1.47MB
Year 2017
Pages 20
Language German
File format PDF
Category software


 

Microsoft Excel für Studenten Wer schon einmal ein Praktikum absolviert hat, wird schnell feststellt haben, dass eigentlich immer Microsoft Excel dazu benutzt wird um Daten zu importieren, analysieren und exportieren. Es ist ein sehr mächtiges Programm und es ist heutzutage wirklich ein Muss das gesamte Office-Paket zu beherrschen. Oftmals wird dies als eine Grundvoraussetzung für den Jobeinstieg oder sogar für einen Studentenjob gesehen. Dabei ist es egal ob ihr etwas Wirtschaftliches, Naturwissenschaftliches oder Geisteswissenschaftliches studiert und in welchem Bereich ihr arbeiten wollt. Dieses E-Book richtet sich deswegen speziell an Studenten die für Praktika, Werkstudententätigkeiten oder allgemein in der Universität die Software Microsoft Excel benutzen müssen. Egal ob Controlling, Einkauf, Logistik oder Vertrieb, in fast jedem Praktikum werdet ihr viel mit Excel zu tun haben. Ich habe in den verschiedensten Industrien bei namenhaften Unternehmen während meines Studiums gearbeitet und dies ebenfalls in den verschiedensten Fachbereichen. Ich weiß also genau, welche Excel Kenntnisse von einem Studenten abverlangt werden. Insbesondere habe ich auch viele Excel-Tests bei Vorstellungsgesprächen gehabt, und kann euch somit perfekt auf diese vorbereiten. Es gibt zwar unzählige Bücher über das Programm, jedoch haben diese oftmals einen Umfang von 500 Seiten oder sind mit viel Text umschrieben. Dieses Werk hingegen soll allen Anfängern oder noch unsicheren Excel-Nutzern kurz und knapp diejenigen Formeln/Funktionen zeigen, mit denen Ihr 95% der Aufgaben erledigen könnt. Dabei bilden diese zudem ein Fundament um eure Kenntnisse selbstständig erweitern zu können. Ebenfalls habe ich einige Tipps und Tricks eingebaut die nur weniger User kennen, euch aber den Arbeitsalltag deutlich erleichtern, und ihr teilweise eure Kollegen beeindrucken könnt. Dabei werden die Formeln und Funktionen kinderleicht und beispielhaft mit Bildern und Beispielen erklärt. Zum Ende werden nochmal alle Formeln zusammengefasst aufgezeigt. Diese könnt ihr dann einfach in eure Arbeitsmappen kopieren und die farbigen Kasten (Bestandteile der Formel) auf eure Daten anwenden, und müsst somit theoretisch keine Formel selbst schreiben. Es ist eigentlich gar nicht so schwer die Software zu benutzen, da die Basisfunktionen ebenfalls miteinander kombinierbar sind und ihr dadurch fast alle Problemstellungen ohne weiteres lösen könnt. Ich würde behaupten wer alle Funktionen in diesem E-Books anwenden kann, braucht sich mit seinen Excel-Kenntnissen nichtmehr verstecken. Es werden nun die wichtigsten Funktionen erklärt und dabei nach folgendem Schema vorgegangen: 1. Aufbau der Formel 2. Bedeutung der Formelbestandteile 3. Beispiele Fast alle Aufgabenstellungen lassen sich mit ca. 10-15 Grundfunktionen lösen, da man diese in sich und miteinander kombinieren kann. Im Folgenden werden die Wichtigsten erklärt: Formeln/Funktionen - MIN, MAX SUMME SUMMEWENN SUMMEWENNS WENN SVERWEIS SVERWEIS (mehrere Kriterien) SVERWEIS mit mehreren Rückgaben ZAEHLENWENN WECHSELN LINKS/RECHTS/TEIL VRUNDEN HEUTE TAGE360 Shortcuts - Rahmen Letzen Wert eines Bereiches markieren Formeln automatisch nach unten kopieren Filter auf ausgewählten Bereich aktivieren MIN/MAX Aufbau der Formel =MIN(Zahl1,Zahl2,…) =MAX(Zahl1,Zahl2,…) Bedeutung der Formelbestandteile MIN und MAX steht jeweils für minimal und maximal, also berechnet die Formel nichts anderes als den kleinsten oder größten Wert einer Zahlenreihe. Zahl1,Zahl2,… etc. steht hierbei für die einzelnen Glieder die berücksichtigt werden. Oftmals markiert man aber eine ganze Spalte oder Bereich. Beispiele SUMME Aufbau der Formel =SUMME(Zahl1,Zahl2,..) Bedeutung der Formelbestandteile SUMME steht für die Funktion Summe, bei der alle Werte in der Klammer aufsummiert werden. Oftmals markiert man aber eine ganze Spalte oder Bereich. Beispiele SUMMEWENN Aufbau der Formel =SUMMEWENN(Bereich,Suchkriterien,[Summe_Bereich]) Bedeutung der Formelbestandteile SUMMEWENN steht für die Funktion Summewenn, bei der alle Werte im angegebenen Bereich summiert werden, wenn diese den Suchkriterien entsprechen. Bereich steht für den Bereich in dem das Suchkriterium enthalten ist. Suchkriterien beschreibt das Kriterium welches erfüllt sein muss, damit der zugehörige Wert zur Summe gezählt wird. Summe_Bereich steht für den Bereich wo die Zahlen enthalten sind, die aufsummiert werden sollen. Oftmals markiert man eine ganze Spalte oder Bereich. Beispiele Man kann das Suchkriterium auch direkt in die Formel eintragen, jedoch muss es dann in Anführungszeichen gesetzt werden. Z.B. „Bremen“ anstatt E9 SUMMEWENNS Aufbau der Formel =SUMMEWENNS(Summe_Bereich,Kriterien_Bereich1,Kriterien1,..) Bedeutung der Formelbestandteile SUMMEWENNS steht für die Funktion Summewenns, bei der alle Werte im angegebenen Bereich summiert werden, wenn diese allen Suchkriterien entsprechen. Summe_Bereich steht für den Bereich in dem die Zahlen enthalten sind, die aufsummiert werden sollen. Kriterien_Bereich1 ist der Bereich in dem ein Kriterium enthalten ist. Kriterien1 ist das zugehörige Kriterium, dieses kann entweder in einer Zelle stehen oder mit „“ direkt in der Formel. Beispiele Im Beispiel werden alle verkauften Artikel aufsummiert, die sowohl in Bayern als auch in München verkauft wurden. Die Kombination Bayern und Bayreuth würde hier nicht mitsummiert, da nicht alle Kriterien erfüllt wurden. WENN Aufbau der Formel =WENNS(Prüfung,[Dann_Wert] ,[Sonst_Wert]) Bedeutung der Formelbestandteile WENN steht für die Funktion Wenn, bei der eine Fragestellung eingegeben werden kann, und ein definierter Wert zurückgeben wird, wenn diese erfüllt oder nicht erfüllt wird. Prüfung beschreibt eine Situation die analysiert werden soll, diese kann sehr vielfältig definiert sein. Dann_Wert ist der Wert der zurückgeben wird, wenn die Situation erfüllt wurde Sonst_Wert ist der Wert der zurückgeben wird, wenn die Situation nicht erfüllt wird Beispiele SVERWEIS Aufbau der Formel =SVERWEIS(Suchkriterium,Matrix,Spaltenindex,[Bereich_Verweis]) Bedeutung der Formelbestandteile SVERWEIS steht für die Funktion Sverweis, bei der der Wert rechts von einem vorgegebenen Wert in einer Matrix zurückgegeben wird. Suchkriterium beschreibt einen Wert der gesucht werden soll Matrix ist der Bereich in dem nach dem Suchkriterium gesucht werden soll Spaltenindex ist die Anzahl der Spalten die nach rechts gegangen werden soll, vom Suchkriterium aus. Dieser Wert wird dann wiedergegeben. [Bereich_Verweis] gibt an wie genau das Suchkriterium mit dem „Treffer“ in der Matrix übereinstimmen muss. Hier würde ich immer 0 = 1 zu 1 wählen. Beispiele SVERWEIS mit mehreren Kriterien Aufbau der Formel =INDEX(Matrix,Zeile,[Spalte]) Bedeutung der Formelbestandteile INDEX steht für eine Index-Funktion, bei der der Wert abhängig von einer Spalte und einer Zeile aus einer Matrix zurückgegeben wird. Matrix beschreibt den Bereich in dem der gewünschte Wert enthalten ist Zeile ist die Zeile in dem nach dem Suchkriterium gesucht werden soll, hier nehmen wir als „Zeile“ eine Vergleichsfunktion Spalte ist die Spalte in dem nach dem Suchkriterium gesucht werden soll Beispiele Die Index-Vergleich Funktion agiert also wie ein Sverweis nur mit dem riesigen Vorteil, dass hierbei mehr wie ein Suchkriterium eigegeben werden kann. Wie im Beispiel zu sehen würde ein Sverweis mit „Bayern“ mehrere Ergebnisse liefern, aber ein Index-Wenn mit „Bayern“ und „Bayreuth“ den einzigen Wert. ACHTUNG: Eine Index Formel muss immer mit Ctrl+Schift+Enter bestätigt werden (dann kommen die geschweiften Klammern). Also einfach in die Formel klicken und dann die Tastenkombination drücken. SVERWEIS mit mehreren Rückgaben Aufbau der Formel Hier sind wir bereits in einem fortgeschrittenen Teil von Excel und diejenigen die die Formel verstehen wollen, kommen selbst darauf. Dem Rest empfehle ich einfach meine Formel abzutippen und die farbigen Kästchen auf eure Daten anzuwenden. Beispiele Diese Funktion ist dem normalen Sverweis insoweit voraus, da hier wenn ein Merkmal in einer Liste öfters vorkommt, er mehrere Rückgaben zurück gibt (alle). Dies ist vor allem dann von Vorteil wenn es sich um große Datenmengen oder Doppelungen handelt. ZAEHLENWENN Aufbau der Formel = ZÄHLENWENN(Bereich,Suchkriterien) Bedeutung der Formelbestandteile Die ZählenWenn Funktion zählt die Anzahl an Vorkommen eines beliebigen Suchkriteriums in einem definierten Bereich Bereich beschreibt den Bereich in dem der gesuchte Wert enthalten ist Suchkriterien ist das gesuchte Kriterium Beispiele WECHSELN Aufbau der Formel = WECHSELN(Text,Alter_Text,Neuer_Text) Bedeutung der Formelbestandteile Die Wechseln-Funktion sucht nach Kriterien in einer Zelle und ersetzt diese durch einen vorgegeben Wert Text beschreibt den Bereich in dem das zu ersetzende Kriterium enthalten ist Alter_Text ist das gesuchte Kriterium Neuer_Text ist der neue Wert, der an Stelle des Alten eingesetzt werden soll Beispiele Im gezeigten Beispiel wurde durch eine Datenbankabfrage der Produktcode exportiert. Leider hat der Export zwischen Ländercode und Produktcode einen Bindestrich gesetzt. Um mit den Daten weiterarbeiten zu können, ersetzen wir durch WECHSELN nun den Bindestrich durch „nichts“. LINKS/RECHTS/TEIL Aufbau der Formel = LINKS(Text,Anzahl_Zeichen) = RECHTS(Text,Anzahl_Zeichen) =TEIL(Text,Erstes_Zeichen,Anzahl_Zeichen) Bedeutung der Formelbestandteile Text beschreibt den Bereich in dem der Wert enthalten ist Anzahl_Zeichen Anzahl der Zeichen die von links/rechts eingelesen werden sollen Beispiele Wenn es die Produktcodes unterschiedlich lang sind, kann über die Funktion FINDEN, der Anfang gefunden werden. VRUNDEN Aufbau der Formel =VRUNDEN(Zahl,Vielfaches) Bedeutung der Formelbestandteile Zahl beschreibt die Zelle in der unsere zu rundende Zahl enthalten ist Vielfaches ist das Vielfache, auf das unsere Zahl gerundet werden soll Beispiele Insbesondere in Einkaufsabteilungen von Unternehmen gibt es oft Mindestbestellwerte von Gütern und Waren. Deswegen ist die Funktion VRUNDEN ein nützliches Mittel um auf flexible Restriktionen (Packungen, Paletten etc.) zu runden. DATUM Aufbau der Formel =HEUTE() =TAGE360(Ausgangsdatum_Enddatum) Bedeutung der Formelbestandteile =HEUTE gibt einfach das aktuelle Datum zurück =TAGE360 berechnet die Tage zwischen zwei Terminen Beispiele SHORTCUTS Shortcuts sind nützliche Tastenkombinationen die man sich aneignen sollte um das Arbeiten mit Microsoft Excel effizienter zu machen. Rahmen: Mit Ctrl + Shift +“-„ Letzen Wert eines Bereiches markieren: Ctrl + Shift gedrückt halten und dann Pfeiltaste nach unten Formeln automatisch nach unten kopieren: Doppelklick auf Kreuz Filter auf ausgewählten Bereich aktivieren: Bereich markieren -> Crtl + Shift + L Formeln =MIN(B2:B15) =MAX(B1:B15) =SUMME(B2:B15) =SUMMEWENN(C3:C16,E7,B3:B16) =SUMMEWENNS(C3:C16,E7,B3:B16) =WENN(B3>50,"Umsatz über 50","Umsatz kleiner 50") =SVERWEIS("Berlin",B3:C8,2,0) {=INDEX(D3:D16,VERGLEICH("Bayern"&"Bayreuth",B3:B16&C3:C16))} =WENNFEHLER(INDEX(C:C,KKLEINSTE(WENN(B$3:B$16="Bayern",ZEILE($3:$16)),ZEILE( =ZÄHLENWENN(B3:B16,"Bayern") =WECHSELN(B3,"-","") =LINKS(B3,2) =RECHTS(B3,2) =TEIL(B3,4,7) =VRUNDEN(D3,C3) =HEUTE() =TAGE360(C3,C4) Impressum Drucker: Amazon Media EU S.à r.l., 5 Rue Plaetis, L-2338, Luxembourg Verfasser: Julius Baer, Klosterbogen 16, 82061 Neuried

Author Isbn File size 1.47MB Year 2017 Pages 20 Language German File format PDF Category Software Book Description: FacebookTwitterGoogle+TumblrDiggMySpaceShare Dieses E-Book richtet sich speziell an Studenten die für Praktika, Werkstudententätigkeiten oder allgemein in der Universität die Software Microsoft Excel benutzen müssen. Egal ob Controlling, Einkauf, Logistik oder Vertrieb, in fast jedem Job werdet ihr viel mit Excel zu tun haben. Ich habe in den verschiedensten Industrien bei namenhaften Unternehmen während meines Studiums gearbeitet und dies ebenfalls in den verschiedensten Fachbereichen. Ich weiß also genau, welche Excel Kenntnisse von einem Studenten abverlangt werden. Insbesondere habe ich auch viele Excel-Tests bei Vorstellungsgesprächen gehabt, und kann euch somit perfekt auf diese vorbereiten. Es gibt zwar unzählige Bücher über das Programm, jedoch haben diese oftmals einen Umfang von 500 Seiten oder sind mit viel Text umschrieben. Dieses Werk hingegen soll allen Anfängern oder noch unsicheren Excel-Nutzern kurz und knapp diejenigen Formeln/Funktionen zeigen, mit denen Ihr 95% der Aufgaben erledigen könnt     Download (1.47MB) Mein Mac-Handbuch kompakt Besser im Job mit Excel: Formeln und Funktionen zu Finanzen, Statistik, Mathematik Windows 10 Für Senioren Softwarewartung: Grundlagen, Management und Wartungstechniken Babyernährung: Gesund Und Lecker Durchs Erste Jahr Load more posts

Leave a Reply

Your email address will not be published. Required fields are marked *